Δευτέρα, 5 Απριλίου 2010

Νέο patch για τον IE, διορθώνει 10 τρύπες ασφαλείας σε παλιές εκδόσεις

H Microsoft εξέδωσε ένα patch για τον IE, που αφορά και παλαιότερες εκδόσεις του browser, διορθώνοντας 10 συνολικά τρύπες. Η εταιρία προτείνει σε όλους τους χρήστες να προχωρήσουν στην εγκατάσταση του patch, το συντομότερο δυνατόν καθώς ήδη κάποιο από τα προβλήματα που διορθώνει, έχει εντοπιστεί σε κακόβουλο λογισμικό. Οι εκδόσεις οι οποίες επηρεάζονται είναι οι Internet Explorer 5, 6, 7 και 8. Το update έχει σημανθεί ως critical.
Οι χρήστες που τρέχουν Vista ή Windows 7 σε συνδυασμό με Internet Explorer 8, είναι ευάλωτοι σε μια μόνο απειλή, η οποία όμως μπορεί να χρησιμοποιηθεί για την εκτέλεση απομακρυσμένου κώδικα και επομένως να αποτελέσουν θύματα κλοπής προσωπικών και οικονομικών στοιχείων. Στη συγκεκριμένη απειλή είναι ευάλωτος μόνο ο IE 8, όμως και η έκδοση 7 του προγράμματος είναι ευάλωτη προς τον ίδιο σκοπό, από άλλο σφάλμα στον κώδικα της. Οι εκδόσεις 5 και 6 του δημοφιλούς browser, φαίνεται πως δεν διατρέχουν τον ίδιο κίνδυνο. Σε κάθε περίπτωση επιβάλλεται η εγκατάσταση του patch "Cumulative Security Update for Internet Explorer [980182]".